主页 > 养生保健 > 通达信一线乾坤主图公式

通达信一线乾坤主图公式

发表日期:2020-10-01 | 来源 :飞艇微信群 | 点击数: 次 收听:
 

通达信一线乾坤主图公式,通用源码,说明
本指标为通用源码,用法说明,线上持股,线下持币。也可以把此线叠加到你喜欢的主图中。
源码:
N:=48;
bc:=(C+h+L+(REF(C,1)+O)/2)/4;
lj:=if(INDEXC=c,bc,AMOUNT/(V*100));
MAc:=(MA(c,N)+MA(c,2*N)+MA(c,3*2*N/2))/3;
MAh:=(MA(h,N)+MA(h,2*N)+MA(h,3*2*N/2))/3;
MAl:=(MA(l,N)+MA(l,2*N)+MA(l,3*2*N/2))/3;
MAo:=(MA(O,N)+MA(O,2*N)+MA(O,3*2*N/2))/3;
lxX:=(mac+mah+mal+MAO)/4;
gc:=(c-lxX)/LXX*100;
DG:=(MA(GC,N/2/2)+MA(GC,N/2)+MA(GC,3*(N/2)/2))/3;
XP:=BARSLAST(cross(GC,DG)),LINETHICK;
Ǭ��:ma((EMA(LJ,N/2/2)+EMA(LJ,N/2)+EMA(LJ,3*(N/2)/2))/3,XP+1);

飞艇微信群

养生专题

栏目排行

  • 常识
  • 饮食
  • 运动
  • 中医
  • 保健
明星养生